CD轉盤機箱預購開始--9/7更新

PureAudio作品討論專區

版主: a-jen

a-jen
Topic Manager
文章: 5412
註冊時間: 週四 3月 31, 2005 4:47 pm
來自: Taipei
聯繫:

文章a-jen » 週二 9月 08, 2009 9:39 am

TonyWang 寫:可否同時購買其他產品? 運費如何計算?
謝謝

Tony Wang


如果是一起寄就只收一筆運費nt:120
小弟的露天賣場
有空的話逛逛小弟的網站PureAudio

rickwuu
見習員
文章: 26
註冊時間: 週日 2月 25, 2007 8:46 pm

文章rickwuu » 週二 9月 08, 2009 9:56 am

我也需要銀色 (鋁原色) 的機殼.

剛剛已經轉帳, 請查收. 謝謝!

a-jen
Topic Manager
文章: 5412
註冊時間: 週四 3月 31, 2005 4:47 pm
來自: Taipei
聯繫:

文章a-jen » 週二 9月 08, 2009 10:29 am

忘了說一件事,目前的按鍵跟按鈕都是黑色的,手上僅有少數銀色噴沙的按鍵跟按鈕.所以鋁原色的機殼暫時只能搭配銀色
噴沙的按鍵跟按鈕,若要選擇黑色按鍵跟按鈕也可以.如果不想上述這樣搭配要取消訂購務必來信告知.
小弟的露天賣場

有空的話逛逛小弟的網站PureAudio

頭像
mingtau
正式會員
文章: 119
註冊時間: 週日 6月 22, 2008 10:55 pm

文章mingtau » 週一 9月 21, 2009 6:07 am

阿仁兄:
小弟我已經於露天下標了, 但是小弟的線上ATM系統一直無法於Windows 7下完成轉帳, 所以尚未匯款, 我今天會在上班時間抽空去ATM轉帳, 轉完再通知您, 不便之處, 請多包涵 :(

jateazrael
資深會員
文章: 827
註冊時間: 週日 8月 03, 2008 11:25 am

文章jateazrael » 週四 2月 04, 2010 4:09 pm

阿仁大
請問一下
cdm12的穩壓電路
上面的vr能不能換成300Ω的電阻?

a-jen
Topic Manager
文章: 5412
註冊時間: 週四 3月 31, 2005 4:47 pm
來自: Taipei
聯繫:

文章a-jen » 週四 2月 04, 2010 5:33 pm

jateazrael 寫:阿仁大
請問一下
cdm12的穩壓電路
上面的vr能不能換成300Ω的電阻?


建議還是用VR比較妥當,
小弟的露天賣場

有空的話逛逛小弟的網站PureAudio

jateazrael
資深會員
文章: 827
註冊時間: 週日 8月 03, 2008 11:25 am

文章jateazrael » 週五 2月 05, 2010 10:41 am

今天終於把轉盤裝好
上電前也有照說明,電壓調到指定的電壓
但很奇怪的…
上電後,讀取頭會一直跳動(非載盤)
有時是往後一直跑,跑到底之後一直跳
有時是往前
感覺很像機器找不到原點……

按OPEN/CLOSE後
VFD則是正常秀出OPEN與CLOSE
但LOADER不會跟著動
現在我還能檢查什麼地方啊?

a-jen
Topic Manager
文章: 5412
註冊時間: 週四 3月 31, 2005 4:47 pm
來自: Taipei
聯繫:

文章a-jen » 週五 2月 05, 2010 10:50 am

jateazrael 寫:今天終於把轉盤裝好
上電前也有照說明,電壓調到指定的電壓
但很奇怪的…
上電後,讀取頭會一直跳動(非載盤)
有時是往後一直跑,跑到底之後一直跳
有時是往前
感覺很像機器找不到原點……

按OPEN/CLOSE後
VFD則是正常秀出OPEN與CLOSE
但LOADER不會跟著動
現在我還能檢查什麼地方啊?


外接clock時出的問題,另一位網友之前是發現TCXO背面的74HC14沒焊好,你檢查看看.
小弟的露天賣場

有空的話逛逛小弟的網站PureAudio

jateazrael
資深會員
文章: 827
註冊時間: 週日 8月 03, 2008 11:25 am

文章jateazrael » 週五 2月 05, 2010 11:30 am

a-jen 寫:
jateazrael 寫:今天終於把轉盤裝好
上電前也有照說明,電壓調到指定的電壓
但很奇怪的…
上電後,讀取頭會一直跳動(非載盤)
有時是往後一直跑,跑到底之後一直跳
有時是往前
感覺很像機器找不到原點……

按OPEN/CLOSE後
VFD則是正常秀出OPEN與CLOSE
但LOADER不會跟著動
現在我還能檢查什麼地方啊?


外接clock時出的問題,另一位網友之前是發現TCXO背面的74HC14沒焊好,你檢查看看.


剛有把這個IC焊過
結果還是一樣

這IC或是TCXO壞掉的可能性高嗎?

a-jen
Topic Manager
文章: 5412
註冊時間: 週四 3月 31, 2005 4:47 pm
來自: Taipei
聯繫:

文章a-jen » 週五 2月 05, 2010 11:36 am

jateazrael 寫:
a-jen 寫:
jateazrael 寫:今天終於把轉盤裝好
上電前也有照說明,電壓調到指定的電壓
但很奇怪的…
上電後,讀取頭會一直跳動(非載盤)
有時是往後一直跑,跑到底之後一直跳
有時是往前
感覺很像機器找不到原點……

按OPEN/CLOSE後
VFD則是正常秀出OPEN與CLOSE
但LOADER不會跟著動
現在我還能檢查什麼地方啊?


目前還沒碰過有壞掉的,GND跟CLOCK現有接對吧!要不要再檢查一下?還是貼個照面來看看.

外接clock時出的問題,另一位網友之前是發現TCXO背面的74HC14沒焊好,你檢查看看.


剛有把這個IC焊過
結果還是一樣

這IC或是TCXO壞掉的可能性高嗎?
小弟的露天賣場

有空的話逛逛小弟的網站PureAudio

jateazrael
資深會員
文章: 827
註冊時間: 週日 8月 03, 2008 11:25 am

文章jateazrael » 週五 2月 05, 2010 11:44 am

a-jen 寫:
jateazrael 寫:
a-jen 寫:
jateazrael 寫:今天終於把轉盤裝好
上電前也有照說明,電壓調到指定的電壓
但很奇怪的…
上電後,讀取頭會一直跳動(非載盤)
有時是往後一直跑,跑到底之後一直跳
有時是往前
感覺很像機器找不到原點……

按OPEN/CLOSE後
VFD則是正常秀出OPEN與CLOSE
但LOADER不會跟著動
現在我還能檢查什麼地方啊?


目前還沒碰過有壞掉的,GND跟CLOCK現有接對吧!要不要再檢查一下?還是貼個照面來看看.

外接clock時出的問題,另一位網友之前是發現TCXO背面的74HC14沒焊好,你檢查看看.


剛有把這個IC焊過
結果還是一樣

這IC或是TCXO壞掉的可能性高嗎?



GND跟CLOCK接線無誤
不過比照照片時有個問題…
圖檔
TCXO有方向性嗎??

a-jen
Topic Manager
文章: 5412
註冊時間: 週四 3月 31, 2005 4:47 pm
來自: Taipei
聯繫:

文章a-jen » 週五 2月 05, 2010 12:16 pm

jateazrael 寫:
a-jen 寫:
jateazrael 寫:
a-jen 寫:
jateazrael 寫:今天終於把轉盤裝好
上電前也有照說明,電壓調到指定的電壓
但很奇怪的…
上電後,讀取頭會一直跳動(非載盤)
有時是往後一直跑,跑到底之後一直跳
有時是往前
感覺很像機器找不到原點……

按OPEN/CLOSE後
VFD則是正常秀出OPEN與CLOSE
但LOADER不會跟著動
現在我還能檢查什麼地方啊?


目前還沒碰過有壞掉的,GND跟CLOCK現有接對吧!要不要再檢查一下?還是貼個照面來看看.

外接clock時出的問題,另一位網友之前是發現TCXO背面的74HC14沒焊好,你檢查看看.


剛有把這個IC焊過
結果還是一樣

這IC或是TCXO壞掉的可能性高嗎?



GND跟CLOCK接線無誤
不過比照照片時有個問題…
圖檔
TCXO有方向性嗎??


有啊,OSC或TCXO有三個圓邊一個直角邊,直角邊的那個腳是Pin 1.你按PCB上表示的方向插上即可.
小弟的露天賣場

有空的話逛逛小弟的網站PureAudio

jateazrael
資深會員
文章: 827
註冊時間: 週日 8月 03, 2008 11:25 am

文章jateazrael » 週五 2月 05, 2010 12:39 pm

找到問題了
就是TCXO焊反……之前沒用過這玩意
今天才知道它是有方向性的

a-jen
Topic Manager
文章: 5412
註冊時間: 週四 3月 31, 2005 4:47 pm
來自: Taipei
聯繫:

文章a-jen » 週五 2月 05, 2010 12:45 pm

轉盤可以正常工作了嗎?
小弟的露天賣場

有空的話逛逛小弟的網站PureAudio

jateazrael
資深會員
文章: 827
註冊時間: 週日 8月 03, 2008 11:25 am

文章jateazrael » 週五 2月 05, 2010 1:07 pm

a-jen 寫:轉盤可以正常工作了嗎?

轉盤本體作動正常
按鍵、顯示、搖控器這些也都正常

不過目前手上也沒有DAC能測數位輸出是否正常
加上忘了從宿舍拿裝好的PS-2穩壓板…
所以DAC1794這塊的類比輸出也還沒辦法測試
等回新竹再測

wunshion
正式會員
文章: 366
註冊時間: 週四 3月 31, 2005 9:11 am
來自: TAIPEI

文章wunshion » 週五 2月 05, 2010 1:44 pm

CDM12轉盤托盤進出不順, 有時還會卡在半途, 需推它一把才可就定位, 檢查過托盤路徑沒卡住東西, 不知是哪裡出問題?

davidkswang
正式會員
文章: 66
註冊時間: 週三 2月 18, 2009 12:51 am
來自: 高雄市

文章davidkswang » 週五 2月 05, 2010 2:02 pm

wunshion 寫:CDM12轉盤托盤進出不順, 有時還會卡在半途, 需推它一把才可就定位, 檢查過托盤路徑沒卡住東西, 不知是哪裡出問題?


我的也偶而會,但大部分都是再按一次進出控制紐就可以從卡住的地方完成進或出的動作,此外進出不順時,托盤關起來後播放前都會有 嘶 的一聲小雜音。

a-jen
Topic Manager
文章: 5412
註冊時間: 週四 3月 31, 2005 4:47 pm
來自: Taipei
聯繫:

文章a-jen » 週五 2月 05, 2010 9:29 pm

我確認一下我的CDM-12看看,播放前都會有嘶的一聲小雜音是正常的,如果你不放片子應該就不會有這個聲音.
小弟的露天賣場

有空的話逛逛小弟的網站PureAudio

jateazrael
資深會員
文章: 827
註冊時間: 週日 8月 03, 2008 11:25 am

文章jateazrael » 週六 2月 06, 2010 4:55 am

數位輸出確認沒有問題 :-D

剩下I2S這塊還沒測
等睡飽再測~

也多虧它,弄清楚我的機器不是OP的問題,而是音樂轉檔出問題
目前只有確認到WAV,有空再試試其它的無損格式

biohou
正式會員
文章: 297
註冊時間: 週三 4月 05, 2006 8:16 pm

文章biohou » 週六 2月 06, 2010 12:34 pm

這問題也出現在我朋友的機子上
會不會是托盤上的那塊飾板太重造成的
乾脆來弄個團購
將之改為較輕的木質飾板
弄個胡桃木或是檀木的
應該會比較輕吧
或許問題就可以解決

wunshion 寫:CDM12轉盤托盤進出不順, 有時還會卡在半途, 需推它一把才可就定位, 檢查過托盤路徑沒卡住東西, 不知是哪裡出問題?


回到「PureAudio(阿仁)」

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 1 位訪客